Hub Software 8.2.0

Ensure the Hub is at least v8.2.0 and the CoPilot is at least v9.0.0 before attempting to update the CoPilot. Do not attempt to update a CoPilot older than v9.0.0. Contact Customer Support for assistance with older software versions.

Kategorie: Schlagwort:

Versionshinweise

Herunterladen